Natikkamiehet

Natikka 574 hydrauliikkaongelma

International ja uudempien Case IH-traktoreiden keskustelualue

Natikka 574 hydrauliikkaongelma

ViestiKirjoittaja 574-kuski » 19.07.2017 21:46

Tervehdys!
Em.laitteessa seuraavanlainen hydrauliikkaongelma.Traktorin käynnistyksen jälkeen nostolaite ja ohjaus toimii moitteettomasti mutta kun kone on käynyt jonkin aikaa alkaa hydrauliikkapumpusta kuulumaan juuri erottuva ääni,joka viittaa öljynsaantiongelmaan,ja nostolaiteen toiminta hiipuu vähitellen,hidastuu ja nykii ja samalla ohjauksen toiminta loppuu.Kun sammutan koneen ja annan seisoa puoli minuuttia ja käynnistän,hydrauliikka toimii jonkin aikaa...(pari minuuttia) normaalisti kunnes taas hiipuu,eli tuntuu että pumppu ei saa öljyä.Suodattimen olen vaihtanut ja suodatinkotelossa olevan sihdin olen puhdistanut(jonkin verran metallipurua),ei vaikutusta vaivaan.Koneen ollessa pysähdyksissä öljypinta on norm. alueella,koneen käydessä öljy ei tule mittatikkuun.Mikä voisi olla esteenä,että pumppu ei saa öljyä?
574-kuski
 
Viestit: 6
Liittynyt: 19.06.2017 16:48

Re: Natikka 574 hydrauliikkaongelma

ViestiKirjoittaja IH 674 » 20.07.2017 05:30

Vaihdelaatikkossa on kaksi osastoa joissa takimmaisessa on pinta
korkeammalla kuin etummaisessa ja pumppu ottaa öljyn takimmaisesta ja
mittatikku mittaa etummaisesta, josta johtuen mittaus tapahtuu pienen
käytön jälkee. Laatikossa on myös ns. tasauspumppu joka pumppaa ölyä
etummaisesta osastosta takimmaiseen koko ajan, varmistaen että pumppu
saa öjyä. Vikaoireet viittaa siihen että pumppu saa jostain ilmaa tai
siltä loppuu öljy.
Avatar
IH 674
 
Viestit: 352
Liittynyt: 03.03.2014 20:34

Re: Natikka 574 hydrauliikkaongelma

ViestiKirjoittaja 574-kuski » 21.07.2017 06:07

Tervehdys!
Kiitos tiedoista.
Avasin nyt suodatinkotelon,ja puhdistin imusihdin,joka on suodatinkotelossa,siinä oli kyllä melko paljon metallia....erittäin hienojakoista,jonka pesin pois.Suodatinta en vaihtanut,koska sen olin juuri vaihtanut.Eli näyttää siltä,että sihdin tukkeuma aiheuttaa ongelman.Puhdistuksen jälkeen nostolaitteet toimivat normaalisti 1000 r/min kierroksilla nostolaite nousi noin 6sek:ssa alhaalta ylös.Ohjaus takeltelee toimii ajoittain,eli viittaako siihen,että venttiili joka varmistaa paineen orbitrolille takertelee? Mistä kohtaa sen löytää,ja voiko ulkopuolelta avata ja puhdistaa?
Sitten tuo hieno mepallipuru tuleeko se sitten sieltä takaosastosta,koska esim mittatikussa ei näy merkkiäkään metallipurusta? Mikähän nyt olisi seuraava järkevä liike?
574-kuski
 
Viestit: 6
Liittynyt: 19.06.2017 16:48

Re: Natikka 574 hydrauliikkaongelma

ViestiKirjoittaja IH 674 » 21.07.2017 06:53

Se metalliverkko paketti on ohivirtaventtiili, joka aukeaa kun pääsuodin
on tukkeutunut eikä läpäise tarvittavaa öljy määrää.
Ohjauksen määränsäätöventtiili löytyy MCV venttiilin (on venttiili jossa
suodin on kiinni) alapinnassa olevan etummaisen tulpan takana.
Tulpan päällä on jousi ja sen päällä venttiilikara joka pitäisi tulla vapaasi
reijästä pois. Takimmainen tulppa on paineensäätö venttiili.
Metalli öljyssä voi olla jarruista peräisin.
Avatar
IH 674
 
Viestit: 352
Liittynyt: 03.03.2014 20:34

Re: Natikka 574 hydrauliikkaongelma

ViestiKirjoittaja 574-kuski » 21.07.2017 21:17

Tervehdys!
Kiitos vinkeistä!
Nyt avasin tuon ohjauksen määränsäätöventtiilin,sieltä löytyi tosiaan tulpan alta jousi....kara jäi paikoilleen mutta pienen kikkailun jälkeen sain senkin käteeni,eli ei se ainakaan pahemmin jumittuneelta tuntunut.Pitäisikö siinä karassa olla O-rengastiivista kun siinä oli sen oloinen ura?Pitäisikö siellä olla kuula tässä karan yläpolella?
Käynnistyksen jälkeen tuntuivat toimivan sekä ohjaus että nostolaite,sitten koeajolle pari kilometriä ajelin tiellä sitten ohjauksen toiminta alkoi hiipumaan nostolaite toimi jotenkuten mutta ei ohjaus....sammuttelin välillä ja käynnistin,mutta ei tilanne muuttunut.Pitää nyt tukia vielä tuo suodatinkupin kiinnitysruuvin tiiveys(o-rengas) ettei vain sieltä saisi ilmaa...Onko siellä peräkopassa imupuolella vielä jokin suodatin tai siivilä josta öljy tulee suodattimelle?Ilmaa pumppu selvästi saa johtuuko sitten öljyntulon esteestä tai jostain ilmavuodosta imupuolella.Niin noista jarruista en osaa sanoa muuta kuin,että toimivat normaalisti sekä jalka-että käsijarru.Jos tässä nyt tulee kuitenkin öljynvaihto tehtäväksi (toki haluaisin vian sitä ennen saada korjatuksi)voiko tai pitäisikö järjestelmää jotenkin huuhdella kun siellä sitä metallia on ennen kuin laittaa uudet öljyt?Löytyykö tähän malliin tuota peräpään korjaamokirjaa tai vast opusta?
574-kuski
 
Viestit: 6
Liittynyt: 19.06.2017 16:48

Re: Natikka 574 hydrauliikkaongelma

ViestiKirjoittaja IH 674 » 22.07.2017 07:17

Prioriteetti venttiilissä ei ole muita osia eikä tiivisteitä.
Imukanavassa ei ole muita suodattimia, eikä tiivisteitä.
Seuraavaksi olisi tutkittava pumpun kunto, siihen riittäisi painemittari joka
laitetaan kippiliittimeen. Painetta pidetään päällä jonkin aikaa että öljy
lämpiää, samalla seurataan mittarin viisarin liikettä, jos se pysyy kokoajan
samassa paikassa niin pumppu on kunnossa, mutta jos paine putoaa hiljakseen
alas niin pumppu on väljä. Virtausmittari olisi hyvä kunnon arviossa.
Laskemalla öljyt pois kolmesta pojatulpasta voisi arvioida öljyn laadun onko
siinä joukossa paljon metallia ja onko sitä tyhjennystulppien päällä.
Keskimmäisen tulpan aukosta näkee tasauspumpun imusiivilän osittain.
Paine on noin 160 kp
Avatar
IH 674
 
Viestit: 352
Liittynyt: 03.03.2014 20:34

Re: Natikka 574 hydrauliikkaongelma

ViestiKirjoittaja Tessu » 24.07.2017 15:10

Taustoja kun en tiedä niin kysynkin että koska öljyt on vaihdettu? onko öljyt oikeat,vai onko laite tullut taloon jokinaika sitten että nyt ekaa kertaa ihmetellään...
Jos jokin noista vaihtoehdoista kävi niin vikakin voi siitä ehkä paljastua, laite minulle liiaan uusi mutta mielenkinnosta katsellaan mitä löytyy niin sitten tietää itsekkin
Tessu
 
Viestit: 56
Liittynyt: 28.09.2014 21:58

Re: Natikka 574 hydrauliikkaongelma

ViestiKirjoittaja 574-kuski » 04.08.2017 20:49

Tervehdys!
No tässä meni vähän aikaa kun en ole sivuilla käynyt.Painemittaria ei nyt ollut käytettävissä,mutta testasin laittamalla perään raskaan tälle koneelle ylisuuren takalanan,nostolaite nosti sen hyvin ja etupyörät pysyivät juuri ja juuri maassa joten arvioin,että painetta löytyy.Päätin vaihtaa öljyt ja suodattimen,koska sitä metalliakin siellä öljyssä oli ja en tiedä koska on vaihdettu.Gastrol agri trans plus 80W-öljyt.Öljytulpissa ei ollut havaittavaa metallia,eikä sormella kaapien öljytiloissakaan pohjalla.Vanhassa öljyssä sitä metallia kuitenkin oli jonkin verran.Öljynvaihdon jälkeen on toiminut tähän asti (muutama tunti ajettu) normaalisti.
Teoriani on se,että kun em.koneella on vuosia ajettu vain pellolla ja pihapiirissä öljytilan pohjalle oli kertynyt metallia (40 v:n aikana).Ennen tätä toimintahäiriötä ajoin poikkeuksellisesti maantieajoa muutaman kerran noin 50 km melko kovalla nopeudella niin arvelen että öljyyn sekoittui pohjalta kaikki vuosien aikana kertynyt epäpuhtaus ja se aiheutti suodattimen,sekä myös by.pass venttilin sihdin tukkeutumisen.
574-kuski
 
Viestit: 6
Liittynyt: 19.06.2017 16:48


Paluu International traktorit

  • Paikallaolijat

    Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 2 vierailijaa

cron